Changes between Version 25 and Version 26 of Source Code


Ignore:
Timestamp:
Jan 2, 2009 6:12:40 AM (9 years ago)
Author:
Robby
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Source Code

    v25 v26  
    55 
    66== Step 1: == 
    7 Install Xcode either by downloading from the [http://developer.apple.com/ Apple Developer Connection] or by installing the package from your Xcode Tools CD. Version 3.0 or later of Xcode is required. This means you'll need OS X 10.5 or later. 
     7Either install Xcode version 3.0 or later by downloading from the [http://developer.apple.com/ Apple Developer Connection] or install the package from your Xcode Tools CD.[[BR]]  
     8This means you'll need OS X 10.5 or later. 
    89 
    910== Step 2: == 
    10 Beginning with OS X 10.5, Subversion (svn) is included with the standard user OS packages. 
    11  
    12 == Step 3: == 
    1311Download a copy from the Subversion repository. In the OS X terminal type the following: 
    1412{{{ 
     
    1816On OS X 10.5, Subversion is installed in /usr/bin and is therefore part of the default search path. 
    1917 
    20 == Step 4: == 
     18== Step 3: == 
    2119Download and install the latest version of [http://www.fscript.org F-Script].  (F-Script is a powerful !SmallTalkish scripting language that uses the Cocoa frameworks.) Copy Fscript.framework to /Library/Frameworks or ~/Library/Frameworks.  
    2220 
    23 == Step 5: == 
     21== Step 4: == 
    2422Open the Colloquy project and Build. 
    2523