Changes between Version 24 and Version 25 of Source Code


Ignore:
Timestamp:
Jan 2, 2009 6:07:51 AM (10 years ago)
Author:
Robby
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Source Code

    v24 v25  
    55 
    66== Step 1: == 
    7 Install Xcode either by downloading from the [http://developer.apple.com/ Apple Developer Connection] or install the package from your Xcode Tools CD (You need version 2.4 of Xcode or later, which by the way, means you'll need OS X 10.4.x or later.) 
     7Install Xcode either by downloading from the [http://developer.apple.com/ Apple Developer Connection] or by installing the package from your Xcode Tools CD. Version 3.0 or later of Xcode is required. This means you'll need OS X 10.5 or later. 
    88 
    99== Step 2: == 
    10 Beginning with OS X 10.5, Subversion (svn) is included with the standard user OS packages. If you are using OS X 10.4 or earlier, install Subversion from [http://www.macports.org MacPorts], [http://fink.sourceforge.net Fink] or by using [http://metissian.com/downloads/macosx/subversion/subversion-client-1.3.1.dmg the official installer package.] 
     10Beginning with OS X 10.5, Subversion (svn) is included with the standard user OS packages. 
    1111 
    1212== Step 3: == 
     
    1616}}} 
    1717 
    18 On OS X 10.5, Subversion is installed in /usr/bin and is therefore part of the default search path. If you installed your own copy of Subversion, it may instead be installed in /usr/local/bin. If this is the case, either explicitly invoke Subversion by typing `/usr/local/bin/svn` instead of `svn`, or make sure that /usr/local/bin is included in your search path. 
     18On OS X 10.5, Subversion is installed in /usr/bin and is therefore part of the default search path. 
    1919 
    2020== Step 4: ==