Changes between Version 3 and Version 4 of Development/PlugIns/Python


Ignore:
Timestamp:
Nov 25, 2006 2:11:12 PM (13 years ago)
Author:
timothy
Comment:

Fixing links.

Legend:

Unmodified
Added
Removed
Modified
  • Development/PlugIns/Python

    v3 v4  
    1111 * Reasonably good knowledge of Python, Colloquy classes and utilizing the Cocoa frameworks. 
    1212 
    13 There is a [http://colloquy.info/project/browser/trunk/Plug-Ins/SDK/Python/Template.py?format=raw template script] available in the [http://colloquy.info/project/browser/trunk/Plug-Ins/SDK/Python Python SDK section] containing stubs and commentary for all available function defs a Python !PlugIn for Colloquy can implement. 
     13There is a [source:/trunk/Plug-Ins/SDK/Python/Template.py?format=raw template script] available in the [source:/trunk/Plug-Ins/SDK/Python Python SDK section] containing stubs and commentary for all available function defs a Python !PlugIn for Colloquy can implement. 
    1414 
    1515''(for more information come to our [irc://irc.freenode.net/#colloquy chat room])''