Changes between Initial Version and Version 1 of Development/PlugIns/Objective-C


Ignore:
Timestamp:
Nov 25, 2006 2:39:56 PM (13 years ago)
Author:
timothy
Comment:

Adding the Objective-C page.

Legend:

Unmodified
Added
Removed
Modified
  • Development/PlugIns/Objective-C

    v1 v1  
     1[[TracNav(Development)]] 
     2''This is part of the [wiki:Development Development Documentation Project], please help document Colloquy if you know anything that would be relevant here for other users to know about.'' 
     3 
     4= Objective-C !PlugIns for Colloquy = 
     5 
     6To develop Objective-C !PlugIns, you will need: 
     7 
     8 * Apple's [http://www.apple.com/xcode/ Xcode] (Project Builder is no longer supported). 
     9 * Colloquy Headers from the [source:/trunk/Plug-Ins/SDK/Objective-C Objective-C SDK] (or fresh from the Subversion Repository). 
     10 * Reasonably good knowledge of programming in general, and Objective-C utilizing the Cocoa frameworks. This is not for beginners! 
     11 
     12''(for more information come to our [irc://irc.freenode.net/#colloquy chat room])'' 
     13