Changes between Version 3 and Version 4 of Development/PlugIns/JavaScript


Ignore:
Timestamp:
Nov 29, 2006 12:11:10 AM (13 years ago)
Author:
timothy
Comment:

Changing the minimum build needed.

Legend:

Unmodified
Added
Removed
Modified
  • Development/PlugIns/JavaScript

    v3 v4  
    2222= Example Plugin: Grab URL Titles = 
    2323 
    24 The following example will take a URL mentioned in the chat and get it's title by fetching the HTML. Save this script in [wiki:Development/PlugIns#InstallingPlugInsforColloquy Colloquy's PlugIns folder] as "Grab Title.js" and `/reload plugins` in Colloquy. '''Note: this script requires build [3436] or later.''' 
     24The following example will take a URL mentioned in the chat and get it's title by fetching the HTML. Save this script in [wiki:Development/PlugIns#InstallingPlugInsforColloquy Colloquy's PlugIns folder] as "Grab Title.js" and `/reload plugins` in Colloquy. '''Note: this script requires build [changeset:3437 3437] or later.''' 
    2525 
    2626{{{