Opened 11 years ago

Closed 11 years ago

#991 closed Defect (Fixed)

Extra space in auto commands

Reported by: zagy Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc: mwh

Description (last modified by akempgen)

If I set an autocommand like

/msg #foo Hi there

The result is:

PRIVMSG #foo Hi there

there is an extra space after "#foo"

Change History (5)

comment:1 Changed 11 years ago by akempgen

  • Description modified (diff)
  • priority changed from normal to high

so this is what breaks my quakenet login...

comment:2 Changed 11 years ago by mwh

Mine too! I don't think it's anything to do with autocommands though, it's just what happens now if you type "/msg nick blah".

comment:3 Changed 11 years ago by mwh

  • Cc mwh added

comment:4 Changed 11 years ago by mwh

This seems to be caused by the fix for #974, i.e. [3574].

Don't know the code at all, so hard for me to figure out exactly what the problem is...

comment:5 Changed 11 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [3578]. This change was not intended to land yet.

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.