Opened 11 years ago

Closed 9 years ago

#982 closed Defect (Works for Me)

encoding problem on 2Byte langages.

Reported by: Xeph Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Blocker Keywords:
Cc:

Description

on 2Byte languages, i have to push 'Enter Key' twice to say.

Check about it please :)

Change History (3)

comment:1 Changed 9 years ago by jane

  • Resolution set to worksforme
  • Status changed from new to closed

Sorry, I can't reproduce this with chinese or korean. hitting enter/return works as configured in Preferences > Behavior.

comment:2 Changed 9 years ago by jane

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Okay, maybe I spoke too fast. This I can't reproduce nor ever had a problem with, but there must be other 2 byte languages where this is a problem.

comment:3 Changed 9 years ago by timothy

  • Resolution set to worksforme
  • Status changed from reopened to closed

Please elaborate with more details on the input manager being used. Closing for now.

Note: See TracTickets for help on using tickets.