Opened 14 years ago

Closed 14 years ago

#97 closed Defect (Duplicate)

AppleScript problems with auto-commands on connect

Reported by: thomas@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: applescript autoconnect
Cc:

Description

When I connect to mac-fr.asso.fr:6550, several AppleScript? errors pop up.

For each plugin I get three times the following alert box :

The AppleScript? plugin "...." had an error while calling the "process user command" handler.
The "class pcC2" parameter is missing for "event cplGpcCX"

This might be related to on-connect commands since I have three auto-commands on this connection :

/quote login thomas mypassword
/quote reattach
/quote conn irc.mac-fr.asso.fr

The server is an ezbounce IRC bouncer.

Change History (1)

comment:1 Changed 14 years ago by thomas@…

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #61

Note: See TracTickets for help on using tickets.