Opened 13 years ago

Closed 13 years ago

#944 closed Defect (Fixed)

Double nicks in nicklist when using psyBNC

Reported by: zonk Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc:

Description

I am connected to a psyBNC server and use the log function of the
bouncer. I've added channel log with "/addlog #blacksheep :*"
The problem is that when I was off some minutes and then connect to
the bouncer and play the channel-log with "/playtrafficlog last", some
nicks are twice in the nick list, because the channel-log also plays
back channel joins. This is very bad

Change History (2)

comment:1 Changed 13 years ago by timothy

  • Status changed from new to assigned
  • Summary changed from Double nicks in nicklist to Double nicks in nicklist when using psyBNC

comment:2 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in [3513].

Note: See TracTickets for help on using tickets.