Opened 13 years ago

Closed 13 years ago

#928 closed Defect (Duplicate)

Setting date/time stalls application

Reported by: mborch Owned by: timothy
Component: Colloquy (Mac) Version:
Severity: Blocker Keywords:
Cc:

Description

If you have an open IRC session and change the date/time-settings in System Preferences, Colloquy becomes irresponsive.

Buttons are still available, as is the menu and the connection window – the actual chat-window, however, is not responsive anymore.

Change History (2)

comment:1 Changed 13 years ago by timothy

  • Status changed from new to assigned

This is very weird! But it is true...

comment:2 Changed 13 years ago by timothy

  • Resolution set to duplicate
  • Status changed from assigned to closed

Dupe of #866.

Note: See TracTickets for help on using tickets.