Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#914 closed Defect (Works for Me)

svn 3390 build error: AGRegex load command 14 unknown

Reported by: mrb Owned by: timothy
Component: Chat Core (IRC) Version: Local Build
Severity: Major Keywords:
Cc:

Description

ChatCore? framework refuses to link. Tried building native (intel) and universal.

/usr/bin/ld: /Volumes/development/osx/colloquy/Frameworks/AGRegex.framework/AGRegex load command 14 unknown cmd field
/usr/bin/ld: can't locate framework for: -framework ChatCore?
collect2: ld returned 1 exit status

Change History (3)

comment:1 Changed 13 years ago by mrb

Additional info:

building 3382 succeeds, 3383 breaks it (and all after that)

comment:2 Changed 13 years ago by timothy

  • Resolution set to worksforme
  • Status changed from new to closed

Does this still happen? I haven't heard of any issues like this from other users building.

comment:3 Changed 13 years ago by timothy

We found out the cause of this. The build works with Xcode 2.4 or later. (Maybe Xcode 2.3.) You should udate.

Note: See TracTickets for help on using tickets.