Opened 13 years ago

Closed 12 years ago

#912 closed Defect (Works for Me)

hop doesn't rejoin channel with passwords

Reported by: Floating_Sakura Owned by: timothy
Component: Chat Core (IRC) Version: 2.1 (Mac)
Severity: Critical Keywords:
Cc:

Description

A few occasions:
1) When disconnected from network, autojoin doesn't rejoin channel with passwords occasionally.

2) when type /hop, channel doesn't rejoin without the password

Change History (2)

comment:1 Changed 13 years ago by Rinoa

  • Component changed from AppleScript Support to Chat Core (IRC)
  • Severity changed from blocker to critical
  • Summary changed from Autojoin doesn't rejoin channel with passwords to hop doesn't rejoin channel with passwords

The first problem is a duplicate of #862. Keeping open for the second problem, being it doesn't work on /hop

comment:2 Changed 12 years ago by akempgen

  • Resolution set to worksforme
  • Status changed from new to closed

works for me in [3743], reopen if still an issue

Note: See TracTickets for help on using tickets.