Opened 14 years ago

Closed 13 years ago

Last modified 12 years ago

#9 closed Defect (Fixed)

console missing text box

Reported by: novaa Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

when you open a irc server console from the connections window, it by default has no text input field. you have to switch to another channel/query/console and then back. after this the text input shows up. IMO the text input should be shown when you open the console.

Change History (5)

comment:1 Changed 14 years ago by timothy

Please take a screen shot and attach it here. I can't reproduce this. The text input is always visible for me.

comment:2 Changed 14 years ago by timothy

  • Status changed from new to assigned

novaa provided these screenshot steps showing the problem.

http://members.lycos.co.uk/staff/pub/colloquy/ticket-9/

I can reproduce it using drawer mode only.

comment:3 Changed 13 years ago by Darien

  • Severity changed from normal to minor
  • Summary changed from opening console gives you not text input field to Opening console from Connections in drawer mode does not show text input
  • Version changed from 2.0 (2D9) to Latest Nightly

comment:4 Changed 13 years ago by Rinoa

  • priority changed from low to normal
  • Severity changed from minor to normal
  • Summary changed from Opening console from Connections in drawer mode does not show text input to console missing text box

The console's text-field missing is well known and an annoying bug that we hope to fix soon. There is many workarounds. The most popular one being just to start typing anyway, and the text-field will show up.

comment:5 Changed 13 years ago by anonymous

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in [2994].

Note: See TracTickets for help on using tickets.