Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#896 closed Defect (Fixed)

Lancia style in latest version

Reported by: linoj Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords: lancia style
Cc:

Description (last modified by Rinoa)

I just downloaded the latest version of Colloquy, and it sort of broke the Lancia style I'm using. The symptom is, if another member says more than one line of text in a row, the first line appears normal, but the rest appear against the background rather than in the styled bubble.

Change History (4)

comment:1 Changed 12 years ago by Rinoa

  • Component changed from Colloquy (GUI) to Third-Party Plugin
  • Description modified (diff)
  • Severity changed from minor to normal

comment:2 in reply to: ↑ description Changed 12 years ago by babyLemon

  • Summary changed from Lancia style in latest version to Styles in latest version

Replying to linoj:
Actually, this defect applies to ALL styles, not just Lancia. I've been trying to use SmoothOperator? and White Bubbling, seems like it's broken. Trying to see if I can fix it, since Bubbles seems to be working just fine. Maybe a slight change from the previous versions?

comment:3 Changed 12 years ago by Rinoa

  • Keywords lancia style added
  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from Styles in latest version to Lancia style in latest version

Lancia has been updated today. Please re-download the new version and let us know if this doesn't fix your problem.
To babyLemon: There is a separate ticket for the Smooth Operator problem, #773. One has not yet been made for Smooth Bubbling though.

We are aware that most(if not all) the Third-Party styles are busted due to a code change. The built-in styles were all changed by the developer, but the Third-Party ones were not. We are in the process of getting them to work again.

comment:4 Changed 12 years ago by babyLemon

Rinoa, seems like the only change needed was to change the main.xls. There's the word "subsequent" in that file. If you change it to "consecutive", that should make the style work again.

Note: See TracTickets for help on using tickets.