Opened 14 years ago

Closed 14 years ago

#88 closed Defect (Duplicate)

shouldn't join channels before identifying

Reported by: toby@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords:
Cc:

Description

Colloquy joins channels before identifying with NickServ?, which defeats the purpose of Freenode cloaks.

Change History (2)

comment:1 Changed 14 years ago by timothy

  • Status changed from new to assigned

We could ad an option to proactively identify with NickServ?. Currently we identify the moment NickServ? asks us to, so we passively identify now.

comment:2 Changed 14 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #192
Both of the same problem with wanting to Identify before joining channels.

Note: See TracTickets for help on using tickets.