Opened 12 years ago

Closed 9 years ago

#865 closed Defect (Works for Me)

Colloquy crashes when opening secondary connection to irc.quakenet.org

Reported by: justizin@… Owned by: timothy
Component: Chat Core (IRC) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc:

Description

Howdy..

I have noticed at least 2 or 3 times recently, as I've started using multiple servers, that Colloquy dies when I connect to a second server, always irc.quakenet.org, though it generally works fine with both servers connected at startup.

Change History (6)

comment:1 Changed 12 years ago by akempgen

can you please give more details? do you connect to quakenet twice? or is quakenet the second of two different networks? does colloquy crash? have you submitted the crash report?

comment:2 Changed 12 years ago by justizin@…

Howdy..

Clarifying, I have used Colloquy for a couple of years, both stable and nightlies, for 5-10 channels on chat.freenode.net, and recently started using quakenet for 1-3 channels.

Colloquy crashes, I only get an OSX dialog, no request to file a colloquy report afaict.

comment:3 Changed 12 years ago by akempgen

the report is in the osx dialog. click "Report…" and then "submit to colloquy & apple"

comment:4 Changed 12 years ago by anonymous

right on, thanks for clarifying.

it hasn't happened again yet, but i will keep that in mind.

comment:5 Changed 11 years ago by Kretchfoop

I was getting a similar issue yesterday, when connecting to irc.austnet.org as a second server. It was happening every time, and I am on 10.3.9, so i think that new crash reporting is different, but I was sending the reports through to you when Colloquy re-launched. Today it is not happening, so it might be something on some servers. I will ask around to see if anything was odd with their servers.

comment:6 Changed 9 years ago by jane

  • Resolution set to worksforme
  • Status changed from new to closed

can't reproduce, and 10.3.9 is no longer supported.

Note: See TracTickets for help on using tickets.