Opened 12 years ago

Closed 12 years ago

#856 closed Defect (Duplicate)

Colloquy doesn't show the entire transcript

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc:

Description

When I view this transcript in a text editor, it dates back to 11am yesterday. Opening it in Colloquy only shows back to 4am this morning.

Change History (1)

comment:1 Changed 12 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

The reason that you see the entire transcipt in your text editor and not Colloquy is because of Colloquy's scrollback limitation. You can only see as much scrollback as you allow in the preferences. This is a duplicate of #109

Note: See TracTickets for help on using tickets.