Opened 12 years ago

Closed 12 years ago

#806 closed Defect (Works for Me)

On SSL connections everything seems to lag

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

When being connected to a secure network (SSL/6669), changing nicks or identifying oder changing modes won't work at all or take forever (>1 min). Server works fine for everyone else, non secure connection will work fine as well. Version 2.1 (3321)

Change History (1)

comment:1 Changed 12 years ago by rinoa

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce. irc.distributed.net over SSL works fine. It could be a server issue.

Note: See TracTickets for help on using tickets.