Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#802 closed Defect (Duplicate)

doesn't load automatic commands

Reported by: ciphun (ciphun at gmail dot com) Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

Within the connections window, when you highlight a connection and choose "info". Then go to the automatic tab. In there, there is a commands section. I have the command to message the chanserv and op me based on my username and password, i.e. /msg chanserv op #A ciphun <password>

The problem is that this new version of colloquy does not issue the command or the message to the server. If I type it myself, it works.

It also worked in the previous version of Colloquy.

Hope this helps.

The version I have isn't listed as an option in the version menu. I am using version: 2.1 (3321)

Change History (2)

comment:1 Changed 12 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Possible duplicate of #396
I'm pretty sure there is a ticket about this, but I think you aren't giving all the information. Is it possible that the command is being sent BEFORE you join the channel? Please open the console before connecting, and see when/if the command is being sent. If the command IS being sent too early, please check ticket #396

comment:2 Changed 12 years ago by akempgen

could also be a duplicate of #405, check that please

Note: See TracTickets for help on using tickets.