Opened 12 years ago

Closed 12 years ago

#800 closed Defect (Duplicate)

Empty channel tab

Reported by: setok@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: empty window
Cc:

Description

When I first fired up the latest release of 2.1, the #kasvua channel (the first to receive messages) did not display them in the window. I did see numbers by the tab, indicating new messages, but the window was empty. I had to switch back and forth betweeen styles for it to work again.

Change History (1)

comment:1 Changed 12 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #576

Note: See TracTickets for help on using tickets.