Opened 13 years ago

Closed 13 years ago

#798 closed Defect (Duplicate)

the trailing slash in urls are not being hyperlinked

Reported by: anonymous Owned by: timothy
Component: Chat Core (IRC) Version: 2.2 (Mac)
Severity: Trivial Keywords: No trailing slash on URLs
Cc:

Description

the trailing slash in urls are not being hyperlinked

if i type a url such as - http://www.example.com/subfolder/ , the the only thing hyperlinked is "http://www.example.com/subfolder" with no trailing slash. breaks a lot of sites that don't auto add the slash.

Change History (1)

comment:1 Changed 13 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #451

Note: See TracTickets for help on using tickets.