Opened 13 years ago

Closed 13 years ago

#790 closed Defect (Invalid)

Launching Colloquy Causes Airport Printer to Wig Out

Reported by: travise@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords:
Cc:

Description

Every time I start Colloquy on my home network, the printer I have connected to my Airport Express base station prints a page or two of jibberish. This is true when using Colloquy on my Mac Mini or from my powerbook G4.

Change History (1)

comment:1 Changed 13 years ago by akempgen

  • Resolution set to invalid
  • Status changed from new to closed

we heard about this once before: a user had an insecure wlan/router setup that would allow printer access from the outside (the internet) and everytime he went online, someone in his chat rooms connected to his ip and printed stuff...

so check your setup, disable outside/wan access to your router/network and you probably will be fine :) so this is not a bug in colloquy.

and also you might want to consider updating to the beta...

(of course if the problem persists feel free to reopen the ticket)

Note: See TracTickets for help on using tickets.