Opened 13 years ago

Closed 13 years ago

#778 closed Defect (Duplicate)

Join Room on Connect Has no Effect

Reported by: james@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: Join, connect
Cc:

Description

I have a connection that connects when I open Colloquy and that works fine. It even identifies me with NickServ?. However, I cannot get it to automatically join a channel. I can put the channel in, close the connection info window, go back and see that it is still there, quit, and relaunch but it does not join and if I check the list my channel is no longer in there.

This happens with 2.1/3315 on a MacBook? Pro. I know it didn't work in the version before this either though.

Change History (1)

comment:1 Changed 13 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #405 - see KnownIssues

Note: See TracTickets for help on using tickets.