Opened 13 years ago

Closed 13 years ago

#777 closed Defect (Duplicate)

Improve Growl Support

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Colloquy does not support growl very well, in my experiences. As noted in a couple of other untouched tickets, if you click on a notification, it will not bring Colloquy to the front most active app. Also, I configured my growl settings so that it would only display a notification if my nick was mentioned in the conversation. Colloquy, does, notify me. However, it's very pointless because it says something like "I was mentioned. In my opinion, that's about as useless as a dock icon bounce. I (and probably other people) would want to see the message in the growl notification and if I wanted to reply back, I would click on the notification to bring up colloquy. Take a look at Adium, they implement this well.

Change History (1)

comment:1 Changed 13 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

WHY are you telling us what other tickets already say?
Duplicate of #508 and #490

Note: See TracTickets for help on using tickets.