Opened 13 years ago

Closed 13 years ago

#775 closed Defect (Duplicate)

Messages not diplaying until screen is cleared

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Minor Keywords:
Cc:

Description

Upon loading Colloquy, and joining certain rooms the left window will indicate there are new messages in the rooms, but when clicking on them there is a blank window with the colloquy icon in the background. These will remain blank until I hit the clear button on the top toolbar , then new messages will begin showing up. There are occourances when this doesn't happen but I don't have the time or motivation to figure them out. Figured I would file a bug so someone else can.

I am running Mac OS X 10.4.7 on the Intel MacBook Pro. I am using the Standard Display Style.

Change History (1)

comment:1 Changed 13 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 2.0 (2D16) to Latest Nightly

duplicate of #576 - see KnownIssues

Note: See TracTickets for help on using tickets.