Opened 13 years ago

Closed 13 years ago

#757 closed Defect (Duplicate)

Chat rooms automatically open, but you cannot see chat activity or chat in room

Reported by: rfinger@… Owned by: timothy
Component: Colloquy (Mac) Version: Local Build
Severity: Blocker Keywords:
Cc:

Description

I have it set so when the program opens, I join two rooms on our chat server at our office. When it does so, it opens both up in the same window in two different tabs on the side panel. I normally then separate it so it opens up into two separate windows. But, no matter what, it always seems that ever since this new update of Colloquy, whenever I start up the program, the first chat room that is loaded seems to never be loaded correctly. It shows that I connect to the room, but I never see any activity in the room. It just shows a blank screen, even when there are people coming and going, when there are people actually saying something, and when I type in text, I think it actually does get sent, but I never see it pop up on the screen. So, the chat window is essentially disabled, even though I'm connected and live in the chat room. The second connection works perfectly fine and I chat as normal. But, I always have this problem with the first room that is connected when it is automatically connecting when launching the program. I never had this problem in prior versions of the program, and once I close the room and relaunch it, it all works fine. I know it's a bug somewhere in it since it all worked fine before.

Thanks!!!

Change History (1)

comment:1 Changed 13 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 2.0 (2D16) to Built Source

duplicate of #576

And just for your information: It is possible to configure Colloquy in such way that the chat rooms open as seperate windows right away. Use Preferences > Interface to do so.

Note: See TracTickets for help on using tickets.