Opened 8 years ago

Closed 8 years ago

#753 closed Defect (Duplicate)

Colloquy forgets my "on connect" commands

Reported by: daniel.seiler@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords:
Cc:

Description

I have set some commands to be performed on connect, like nickserv identification, joining rooms etc.
Now, these things work well normally. But from time to time (i do not see any pattern in it) i just see, that Colloquy will connect to the IRC Server, but nothing happens. So when i then go to the Prefs and look at the "on connect" field, it is comletely empty.
So i have to enter all the commands again and again. Sometimes on next startup of Colloquy the commands are already gone again. Sometimes it works again for some days. But thats quite a bit dissappointing having to set all the commands again and again...

Change History (1)

comment:1 Changed 8 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #405

And for your information: Nickserv identification is also possible by entering your nickname and password in the appropriate fields in the connections "Get Info" window on the "General" tab.

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.