Opened 13 years ago

Closed 13 years ago

#746 closed Defect (Duplicate)

People drawer doesn't stay hidden when switching tabs

Reported by: contact@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: drawer
Cc:

Description

1) go into any channel
2) drag the drawer which lists people present shut with the handle on the side
3) change to another channel

Bug: the draw doesn't stay shut
Expected: the draw would remain where you put it
Actual: the drawer re-opens itself

after asking about it, it seems colloquy does the right thing if you hide the drawer with the toolbar button.

Change History (1)

comment:1 Changed 13 years ago by rinoa

  • Keywords drawer added; fuckingpissesmeoffallthetime removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #300 - Check before you make a new ticket.
Don't do that again for keywords.

Note: See TracTickets for help on using tickets.