Opened 13 years ago

Closed 13 years ago

#736 closed Defect (Duplicate)

sometimes channels do not display any chat transcipt

Reported by: arrmihardies@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Major Keywords:
Cc:

Description

Sometimes, when you join a channel, nothing will ever appear in the transcript window, though the counter on the channel tab will update with the amount of unread lines in that channel. Exiting the channel and rejoining it often fixes it. This is an intermittant problem and i have yet to reproduce it reliably.

Change History (2)

comment:1 Changed 13 years ago by colloquy

Dup of #576.

comment:2 Changed 13 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #576

Note: See TracTickets for help on using tickets.