Opened 13 years ago

Closed 10 years ago

#735 closed Enhancement (Duplicate)

allow custom naming of channel/console windows

Reported by: arrmihardies@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords:
Cc:

Description

Some times a person connected to the same server under more than one nick. If you want each connection to have a console open, there will be no way to easily differentiate between the console windows. Right now they would both appear with the same name: "irc.example.com" Being able to make a friendly name that will allow you to differentiate between such channels easily would be very nice. Also, on the channel tabs, allow the option to show the nick you are using in that channel instead of the server your are connected to would also be a boon so you know at a glance who you are in what channel

Change History (1)

comment:1 Changed 10 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #227 "Multiple consoles or private message panels for the same server are not distinguishable"

Note: See TracTickets for help on using tickets.