Opened 13 years ago

Closed 13 years ago

#733 closed Enhancement (Duplicate)

Accepting invatations automatically

Reported by: grexxl@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: invatations, automatic accept
Cc:

Description

Hi,

I think it would really be great if there would be a way to accept channel-invatations automatically so that you don't get so much pop-ups on connecting to a network (where you can set autoinvite on channels you have access).

Greets
Gregor (Austria)

  • It's a really nice programm ... keep on your good work!

Change History (1)

comment:1 Changed 13 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #688

Note: See TracTickets for help on using tickets.