Opened 13 years ago

Closed 13 years ago

#729 closed Defect (Works for Me)

Radar Links plugin

Reported by: sullivan@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

The Radar Links plugin (which Tim Hatcher wrote for the benefit of Apple employees) doesn't work for me anymore. I'm running Colloquy version 2.1 (3290). I believe this is a recent regression because I use this plugin all the time and I just noticed that it's not working.

To reproduce:

The 7-digit number should be underlined and behave as a rdar:// scheme link, but it isn't underlined and clicking on it doesn't do anything.

Note that I'm using a non-standard version of OS X, which might be relevant. Tim can ask me for details.

Change History (2)

comment:1 Changed 13 years ago by rinoa

  • Component changed from Colloquy (GUI) to Third-Party Plugin
  • Summary changed from Radar Links plugin doesn't work with Colloquy Version 2.1 (3290) to Radar Links plugin
  • Version changed from 2.0 (2D16) to Latest Nightly

comment:2 Changed 13 years ago by Rinoa

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.