Opened 13 years ago

Closed 13 years ago

#727 closed Enhancement (Duplicate)

Netsplits needs sound control

Reported by: thomasjack@… Owned by: timothy
Component: Chat Core (IRC) Version: 2.2 (Mac)
Severity: Normal Keywords: netsplit, sounds
Cc:

Description

When many people leave or join a room at the same time due to server problems, the client lags trying to play a sound for each of them. Colloquy should detect this and avoid playing too many join/leave sound effects per second.

Change History (3)

comment:1 Changed 13 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #294

comment:2 Changed 13 years ago by rinoa

  • Component changed from Colloquy (GUI) to Chat Core (IRC)
  • Keywords netsplit, sounds added
  • Resolution duplicate deleted
  • Severity changed from minor to normal
  • Status changed from closed to reopened
  • Summary changed from Mass disconnects/reconnects lag and are noisy to Netsplits needs sound control

This requests that we do something about the SOUND. #294 wants all the joins and parts of netsplits to be smaller.. like saying each nicks name first and saying one "left the room".

comment:3 Changed 13 years ago by timothy

  • Resolution set to duplicate
  • Status changed from reopened to closed

This would be fixed by #294, we would not play more than one sound for the split.

Note: See TracTickets for help on using tickets.