Opened 14 years ago

Closed 14 years ago

#71 closed Defect (Works for Me)

Drawer room members after sleep exception

Reported by: terry@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: drawer members sleep
Cc:

Description

Colloquy displayed a warning dialog box to me and suggested I inform you about it.

Please report this message to the Colloquy development team with a brief synopsis of your actions leading to this message.

Invalid parameter not satisfying: entry

The error occurred in:
-[NSOutlineView _collapseItem:collapseChildren:clearExpandState:] (in AppKit?)

To reproduce, I connect to an irc server, join a room and then sleep my laptop. When I wake it up again the user treeview is empty so I click on it twice -- once to compress and once to open it up again. On the first click I get this message, on the second it opens up with the full list of users again.

Change History (1)

comment:1 Changed 14 years ago by timothy

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce. This was an older bug, we likely fixed it.

Note: See TracTickets for help on using tickets.