Opened 14 years ago

Closed 14 years ago

#703 closed Defect (Duplicate)

No text appears in the chat window

Reported by: jugutier@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Launching Colloquy, Enter a chat room, I can hear via the audible alerts that there is activity in room but Colloquy displays nothing. Checking the IRC logs confirms that there is activity.

Change History (1)

comment:1 Changed 14 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #701. To fix the room type /reload style as a workaround until the bug is fixed.

Note: See TracTickets for help on using tickets.