Opened 14 years ago

Closed 14 years ago

#701 closed Defect (Duplicate)

Can't see any text in room

Reported by: chaines@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

On the irc server saturn.deepspace.org, I cannot see any text in the #lobby room. I can see text in any other room on that server and freenode, but not #lobby. Deepspace is for people with disabilities, so many people in that room have add-ins for disabilities. I'm not sure what the problem is.

Change History (2)

comment:1 Changed 14 years ago by timothy

  • Status changed from new to assigned

Typing /reload style fixes this but I will work on real fix. I think this is fall out from the fix for #570.

comment:2 Changed 14 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #576

Note: See TracTickets for help on using tickets.