Opened 13 years ago

Closed 13 years ago

#693 closed Defect (Fixed)

Changes to connection port not updated in Connections inspector

Reported by: mdippery@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: port, connections, preferences, not saved
Cc:

Description

In the connections inspector, changes to the port number are not updated in the preferences. For example, I went into my saved connections listed, selected a server, and clicked Info. I changed the port from 6667 to 6668, however, the change was not saved in the prefs.

Possibly somehow related to 417.

Change History (1)

comment:1 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

Fix landed with some modifications in [3297]. Thanks for the patch! This was also a dupe of #607.

Note: See TracTickets for help on using tickets.