Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#692 closed Defect (Duplicate)

GUI goes transparant

Reported by: spartan.ii@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

On occasion, my background will go completely transparant and colloquy becomes "See through". I can even open files through the window. It typically happens when I switch beetween rooms. A screenshot is attached.

Change History (3)

comment:1 Changed 13 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #576

comment:2 Changed 13 years ago by rinoa

Sorry, I meant #570

comment:3 Changed 13 years ago by El_Coyote

This happens to me too.. i join 6 channels when i start colloquy - 3 of them always turns transperant so i have to click the topic and clear display.. it's always the same 3 chat rooms

Note: See TracTickets for help on using tickets.