Opened 13 years ago

Last modified 11 years ago

#681 reopened Defect

When in sidebar view, you can't hide the sidebar

Reported by: make-contact@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Major Keywords:
Cc:

Description

Or at least, I can't find a way to.

Change History (6)

comment:1 Changed 13 years ago by bogo_lode

  • Resolution set to invalid
  • Status changed from new to closed

sidebar != drawer. It should never be completely hidden. Essentially, it is an always-on left-side only drawer.

comment:2 Changed 13 years ago by rinoa

  • Resolution invalid deleted
  • Status changed from closed to reopened

Mail.app can hide the sidebar, so we should find a way to also.

comment:3 Changed 13 years ago by make-contact@…

The problem is that the sidebar is now the default, and there is no obvious way to make it go away. So you have to change modes to the drawer, then move any rooms/chats/whatevers to that window to get rid of it.

comment:4 Changed 13 years ago by akempgen

ticket #684 is related (menu item "show/hide drawer")

comment:5 Changed 11 years ago by timothy

When this is fixed we need to rename "Show/Hide? Drawer" to "Show/Hide? Sidebar".

comment:6 Changed 11 years ago by zach

  • milestone set to Colloquy 2.3
Note: See TracTickets for help on using tickets.