Opened 14 years ago

Closed 14 years ago

#680 closed Defect (Duplicate)

Nickserv authentication fails

Reported by: make-contact@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Major Keywords:
Cc:

Description

On connecting to an IRC server with a nickserv protected nick, I am prompted for my nickserv password, but it never actually authenticates me. If I tell it to save to keychain it does (and I no longer see the prompt on connect).

I can get around this by adding a command to the Automatic settings for the server.

First encountered this on 2D41, but "Version 2.1 (3264)" is the same.

Change History (1)

comment:1 Changed 14 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #640

Note: See TracTickets for help on using tickets.