Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#678 closed Defect (Duplicate)

Private Messages

Reported by: christina.jmt@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

If someone sends you a private message, the new nightly doesn't display that message.
The tab will pop up in the side menu, but when you click on it, there will be no visible message inside. If the user sends another message after their first, the second message will show up. And the rest of the conversation will be visible.
It's just that first message which seems to be lost forever.

Likewise, if I'm looking at transcripts:
If I view a channel's transcript, everything is fine, but if I view a transcript from a private conversation I had with someone, the text will be invisible again.

Change History (2)

comment:1 Changed 14 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #576 (first private message blank) and #672 (transcript browser)

comment:2 Changed 14 years ago by rinoa

Correction: Duplicate of #155, first message not displayed.. Not the whole thing.

Note: See TracTickets for help on using tickets.