Opened 13 years ago

Closed 13 years ago

#677 closed Defect (Fixed)

Reload style is flaky and wont show all messages on reload

Reported by: timothy Owned by: timothy
Component: Colloquy (Mac) Version: Local Build
Severity: Critical Keywords: style switch strip reload
Cc:

Description

Using /reload style seems to clear the screen or strips self-sent messages. Same with switching styles.

Change History (3)

comment:1 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

Fixed by [3272].

comment:2 Changed 13 years ago by akempgen

  • Resolution fixed deleted
  • Status changed from closed to reopened
  • Version changed from Latest Nightly to Built Source

i still have this with my source build of [3275] on every 3rd or 4th or so reload the chat stays blank, another reload fixes it again. tried with different styles... sorry :)

comment:3 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from reopened to closed

Can't reproduce.

Note: See TracTickets for help on using tickets.