Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#668 closed Defect (Duplicate)

Initial PM is blank

Reported by: anonymous Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Trying the 2.1 Beta and found that on initial private messages, the window opened, but their initial message was not there. Subsequent messages in the came though if the window remained open. If the PM window was closed and they sent another, the initial message would be missing again.

Change History (2)

comment:1 Changed 13 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

THis is a duplicate of #576.

comment:2 Changed 13 years ago by rinoa

Correction: Duplicate of #155, first message not displayed.. Not the whole thing.

Note: See TracTickets for help on using tickets.