Opened 14 years ago

Closed 14 years ago

Last modified 7 years ago

#666 closed Defect (Duplicate)

Chat(room) background is transparent

Reported by: anonymous (a. sandstrom) Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Major Keywords:
Cc: hwaara@…

Description

Version 2.1 (2D42)
OS X 10.4.6
Macbook Pro

Default apperance, almost all settings are default, worked just fine in 2.0 (haven't changed any settings, just copied in the new version) and started up the app to see the bug on the first channel I (auto) joined. When switching to another channel the background was normal.

Have been able to reproduce the bug.

Can solve it by clicking Style -> change to anything and then switch back the transparency is gone.

Change History (6)

comment:1 Changed 14 years ago by encro

Until fixed you can also workaround this issue using /reload style

comment:2 Changed 14 years ago by hakanw

  • Cc hwaara@… added

I have the same bug on about 3 channels of the 5 I auto-join. The room is 100% transparent (no background drawn) and the chat text is drawn on top of the transparency, apparently in the middle of nothing.

Can upload screenshot if someone wants.

comment:3 Changed 14 years ago by noldotar

For me too. And sometimes I can't see the words in the chat

comment:4 Changed 14 years ago by timothy

I have seen this rarely, it is a race condition with WebKit? I need to track down.

comment:5 Changed 14 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #570

comment:6 Changed 7 years ago by anonymous

i need 666 so i need help enoch sarkodie from Ghana a man of 24 years of age '

Note: See TracTickets for help on using tickets.