Opened 13 years ago

Closed 12 years ago

#662 closed Defect (Fixed)

chan don't recognize me like owner or protect

Reported by: noldotar Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Critical Keywords: owner protect
Cc:

Description

I can see the protects and the owners users but I can't see me like a protect or a owner of a chan of mine. !owner and !protect commands don't run and the chan still don't recognize me like a owner/protect/operator from the begin when i join it.
http://img96.imageshack.us/img96/8473/immagine20vp.png

Change History (5)

comment:1 Changed 13 years ago by timothy

  • Status changed from new to assigned

I understand what is wrong here. We need to add new strings for this, right now we don't have wording for these new modes, but you do change status (click you nick in the list to refresh it).

comment:2 Changed 13 years ago by noldotar

The problems here are two: 1) the chan don't recognize me like owner or operator when I join it; 2) colloquy need to identify the protect and the owner status when someone join the chan (when I join the chan every member got the right status degree).
Thank you for working it, this is an important defect of colloquy.

comment:3 Changed 13 years ago by colloquy

(1) did you add an auto-command to identify yourself on the services ?
(2) what are the protect and owner status ?

comment:4 Changed 13 years ago by noldotar

Dear colloquy, 1) the server usually recognize me like an operator, without any command, it does it automatically with every user. the problem is that the server don't recognize me like an owner of a chan when I own it. 2) the protect and the owner status are the ones with the purple and green avatar in the last nightly.

comment:5 Changed 12 years ago by Rinoa

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in [3579] and [3580].

Note: See TracTickets for help on using tickets.