Opened 14 years ago

Closed 14 years ago

#648 closed Enhancement (Duplicate)

Ability to select which chatrooms can bounce the dock icon

Reported by: sertman@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Normal Keywords: dock activity
Cc:

Description

I'm in a lot of chatrooms: some very active and some not-so-active. I want to know when activity happens in the non-active chatrooms, so i can check and see. However, my dock is bouncing all the time because of the extremely active rooms getting messages every few seconds. I'd like for there to be an option to be able to select which chatroom's activity will bounce the dock.

Change History (1)

comment:1 Changed 14 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27

Note: See TracTickets for help on using tickets.