Opened 14 years ago

Closed 13 years ago

#643 closed Defect (Works for Me)

nothing happens at launch or Clqy

Reported by: david@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Critical Keywords:
Cc:

Description

I downloaded colloquy-universal.zip through versiontracker.com. Unzipped and dragged to my /App folder. 2click on icon and I get the zoom effect but nothing happens. Tried several times, tried trashing and unzipping a new one, no change.

I then downloaded colloquy-latest.zip from the colloquy website, unzipped, and it works fine. On first launch the crash report window pops up.

My specs are 12" pbook 867, 10.3.5, thorough maintenance performed regularly.

Change History (1)

comment:1 Changed 13 years ago by rinoa

  • Resolution set to worksforme
  • Status changed from new to closed

As long as the latest works, there isn't really much we can do about the stable. I'd suggest trying to download the stable off of our site and see if that works. But, seeing as the nightly is what comes with fixes of all stable problems, if it works, you're better off using it anyway.

Note: See TracTickets for help on using tickets.