Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#627 closed Defect (Fixed)

Won't stop reconnecting

Reported by: tigressesuede@… Owned by: timothy
Component: Chat Core (IRC) Version: 2.2 (Mac)
Severity: Critical Keywords:
Cc:

Description

Colloquy fail to connect to a network, but after clicking Disconnect, it still connects over and over again to sorcery.net

Change History (5)

comment:1 Changed 13 years ago by anonymous

  • Component changed from Colloquy (GUI) to Chat Core (IRC)

comment:2 Changed 13 years ago by timothy

  • Resolution set to duplicate
  • Status changed from new to closed

THis is a dupe of #288.

comment:3 Changed 12 years ago by timothy

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:4 Changed 12 years ago by timothy

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed in [3407].

comment:5 Changed 12 years ago by timothy

Not a dupe after all.

Note: See TracTickets for help on using tickets.