Opened 11 years ago

Closed 9 years ago

#624 closed Defect (Works for Me)

Incoming DCC transfers do not start

Reported by: netknightx@… Owned by: timothy
Component: Chat Core (IRC) Version: 2.1 (Mac)
Severity: Major Keywords:
Cc:

Description (last modified by akempgen)

Using Mac OS X 10.4.6 on iBook G4 using nightlies, using default transfer ports.

  1. I request an DCC transfer by typing /msg botname xdcc send #1 in channel window.
  2. The file transfer window shows up but it appears paused and the transfer does not start.
  3. In the IRC window, it says "DCC pending, please set your client to receive transfer".

It worked perfectly with the 2.9.06 nightly, but is broken starting with 3.12.06 nightly.

Perhaps it has something to do with changeset [3159]?

Change History (4)

comment:1 Changed 11 years ago by akempgen

  • Description modified (diff)

comment:2 Changed 11 years ago by timothy

  • Resolution set to worksforme
  • Status changed from new to closed

Check to make sure your ports in the File Transfer preferences are still the same ports that are open on your router.

comment:3 Changed 11 years ago by XenoPhex

  • priority changed from normal to high
  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Version changed from Latest Nightly to Latest 2.1

I recently started happening this problem as well, and I'm unfirewalled (and not on a router). I'm on 2.1 (3574) and the version right before this had it working.

comment:4 Changed 9 years ago by jane

  • Resolution set to worksforme
  • Status changed from reopened to closed

cannot reproduce as of 2.2.1, please create a new ticket if this is still an issue.

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.