Opened 14 years ago

Closed 13 years ago

#620 closed Enhancement (Duplicate)

really human readable file formatting

Reported by: dmd@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Minor Keywords: logging
Cc:

Description

There's a checkbox for human readable file formatting; it would be very nice if there were an option for "really" human readable file formatting as well - e.g., for those of us who would prefer logging in plain text rather than XML (even though that loses information).

Change History (1)

comment:1 Changed 13 years ago by rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #75

Note: See TracTickets for help on using tickets.